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Introduction

Welcome

Welcome
ZebraDesigner software is a family of labeling software products that offers a complete bar
code printing solution to label printing users. ZebraDesigner offers an easy-to-use interface
and meets any label design and printing requirement for efficient label printing solutions to
users in retail, logistics, health care, chemical, automotive, and other industries.
ZebraDesigner can be used with any of the following 32-bit or 64-bit Windows® operating
systems: Microsoft® Windows® XP, Windows Vista®, Windows® 7, Windows Server®
2003, or Windows Server® 2008.
The latest software is available for download on the Zebra web site at
www.zebra.com/software.

Contents of the package
The latest software is available for download on the Zebra web site at
www.zebra.com/software.
Before starting the installation of ZebraDesigner software, check the contents of the package
to ensure it is complete. The package includes:

» ZebraDesigner CD
 Software Activation key, located on label inside of CD case, or delivered via email if
purchased via www.zebrasoftware.com

If any of the mentioned items are missing, please contact your software vendor immediately
for package replacement.
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About this Manual

Overview

The ZebraDesigner Pro User Guide helps you design and print labels quickly.
The User Guide contains the following sections:
Introduction: This chapter will introduce you to ZebraDesigner Pro.

Installation and Activation: This chapter will show you how to install and activate the
labeling software.

Setting up ZebraDesigner software: This chapter will show you how to set up and customize
software to your preferences.

Designing Labels: This chapter will show you how to create labels. You should refer to this
chapter regularly while designing labels, until you have completely familiarized yourself with
the commands. By using the information contained in this chapter, you will able to use
labeling software quickly and efficiently.

Printing and Previewing Labels: This chapter will show you how to print and preview
labels.

Interface Reference: This chapter describes details and explains all the commands used in the
labeling software.

Technical Support: This chapter provides information on how to contact technical support.

Software Restrictions

All features explained in the document are available in the ZebraDesigner Pro edition;
however, some features are not available in the ZebraDesigner edition.

Sections discussing features available only in ZebraDesigner Pro will display a note or a "Pro
Only" icon.

Typographical Conventions

» Text that appears in bold refers to menu names, file names (SETUP.EXE), interface
buttons (OK), PC keyboard keys (Alt), and menu flows; menu flows have a > that
separates one menu to the next menu (Start > Programs > Zebra Technologies >
ZebraDesigner Pro).

 Text that appears in italic refers to confirming actions, identifies graphic captions,
identifies text that you need to type, and locations such as Folder.

13857L-003
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System and Software Requirements

ZebraDesigner Editions

To run ZebraDesigner, you need at least the following:
 Pentium-based computer with at least 64 MB of RAM.

» One of these 32-bit or 64-bit Windows operating systems: Windows XP, Windows Vista,
Windows Server 2003, Windows 7, and Windows Server 2008.

» Hard disk with 100 MB of free disk space.
* CD-ROM drive.

 Support for OLE DB database drivers. Recent Windows operating systems have included
OLE DB database drivers. If your operating system does not have the database support,
the installation wizard prompts you to install it.

» Administrator rights to the local computer during installation.

Installing ZebraDesigner Pro

Overview

When you put the ZebraDesigner Pro CD in your CD-ROM drive, typically the
installation/demonstration program automatically starts. You can browse the directory of the
CD and look at the brochures, technical documentation, sample files, and other documents.
Note « You must be logged on with Administrator rights to the local computer to perform the
installation.

Close All Software Applications

To ensure complete installation of ZebraDesigner Pro, close all open software applications
before you start installing ZebraDesigner Pro.

Run Installation

Use the installation wizard to install ZebraDesigner Pro on your computer.

To install the software, do the following:

1. Put the ZebraDesigner CD in your CD-ROM drive. An installation window automatically
opens.

Note e If the installation wizard does not start automatically, go to the main CD directory
of your ZebraDesigner CD and double-click the file START.EXE.

2. Select the language in which you wish to use the software.

3. Click OK. A new window opens showing the ZebraDesigner Pro installer.
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4. Click Next and confirm the License Agreement.

5. Follow the prompts of the Installation Wizard and enter the relevant information.

Note ¢ For ZebraDesigner Pro, you may be prompted to activate the product when you run
it for the first time.

Define Setup Options

To continue installation, do the following:
1. Click the Next button.
2. Specify the program group you want to use for ZebraDesigner Pro.

3. Specify if shortcuts to ZebraDesigner Pro should be created on the desktop or in the Quick
Launch bar.

4. To finish installation, click the Install button.

After installation you will be asked to install a printer driver. It is necessary to install a
ZebraDesigner driver. If you do not install a Zebra printer driver after installing
ZebraDesigner, you will be prompted to install one the first time you run the program.

5. Once the installation is complete, the Start menu in Windows shows a new program group
for Zebra Technologies that contains shortcuts for all ZebraDesigner Pro applications.

Install Printer Driver from within the ZebraDesigner Environment

To install the ZebraDesigner printer driver on your computer, do the following:
1. In ZebraDesigner environment, open the File Menu and click on Install Printer.
2. The printer installation wizard starts.
3. Follow the onscreen instructions.

The driver not only allows you to use all supported Zebra printers with the ZebraDesigner
software, but also provides a handy way of sending settings and commands straight to the
printer through the driver.
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Activate ZebraDesigner Pro

Activate ZebraDesigner Pro to obtain all features. If you do not complete the activation
process, ZebraDesigner Pro only runs in DEMO mode.

Note « ZebraDesigner does not require activation. It is free software, but available with less
functionality than ZebraDesigner Pro.

To activate the software, do the following:

1. Start ZebraDesigner Pro.
The Warning dialog box appears.

2. Click the Activate button.

3. Enter the key number.

Demo Mode

ZebraDesigner Pro running in the DEMO mode has limited functionality. The major
limitations of the ZebraDesigner Pro DEMO mode are:

 All e characters in the text objects are replaced by Z characters.

 Graphic images are printed with DEMO text written over them
You should use the DEMO version only to evaluate the software.

Any commercial use of the DEMO software is prohibited. To obtain the full working version
of ZebraDesigner Pro, you must purchase and register the software.
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User Interface

Start the software by clicking on the desktop icon or selecting it from the Start menu: Start >
Programs > Zebra Technologies > ZebraDesigner Pro 2 > ZebraDesigner Pro 2

This is the ZebraDesigner Pro main window, with a blank label design displayed.

2 DEMO - ZebraDesigner Pro - [Label2]

File Edit ‘iew Object [Database Tools  Window  Help -8 X
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Figure 1 « Main Window
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Using the Keyboard and Mouse Effectively

When selecting objects, use the Ctrl key to adjust object’s anchoring point by clicking the
object placeholders.

If you have a Wheel Mouse, you can use the wheel to scroll the label up and down. Holding
Ctrl when rotating the wheel adjusts zoom factor, and Shift scrolls the label left or right.

Double-click on the printer’s name in status bar at the bottom of the screen to open printer
properties dialog box in which you can set various options for the currently selected printer.

You can quickly move objects from one open label to another by dragging the desired object to
another window while holding Alt. If you want to copy objects instead, hold both Alt and Ctrl.
Note that you must have both label windows visible to do that.

You can select different objects on a label using the Tab and Shift +Tab keys.

Pressing the cursor keys while holding the Ctrl key can move the selected object. You can use
this to fine-tune the position of the object. Holding Shift while pressing cursor keys will resize
the object.

You can use the right mouse button almost anywhere on the label to access the most common
options for that area/object. For example, if you click an object with the right mouse button, a
pop-up menu appears that contains options and actions that can be performed on the selected

object. Similarly clicking other parts of the label produces pop-up menus with options for that
part of the label.

You can select multiple objects by holding Shift while clicking them.

Use the element shortcuts in toolbars whenever possible. Each label element that can be
connected to some Contents Provider has a shortcut enabled to quickly access existing
variables or define new ones. Click the element’s shortcut handle, shown as a small arrow by
the side of some toolbox icons.

11/29/2011
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User Interface

Interface Reference

Mouse Wheel support

If you have a mouse that has a wheel in place of the middle button, you can use it to speed up

zooming and scrolling:

 Turning the wheel scrolls the label up or down.

» Holding Shift and turning the wheel scrolls the label left or right.

» Holding Ctrl and turning the wheel zooms the label in or out.

Shortcuts

Delete

Ctrl + X

Ctri+C

Ctrl +V

Alt + Backspace

+ (on numeric pad)
- (on numeric pad)

Alt + Shift +
Backspace

Ctri+T
Ctrl + A
Ctrl+Z
Ctrl+Y
Ctrl + N
Ctrl+O
Ctrl +S
Ctrl +P
Ctrl+R

Ctrl + move the
object with mouse

Alt + move the object
with mouse

Deletes selected object
Cut

Copy

Paste

Undo

Zoom In

Zoom Out

Redo

Rotate 90°
Align

Undo

Redo

New

Open

Save

Print

Print preview

Parallel moving of the object by main axes only

Objects snap to grid even if it is off

13857L-003

11/29/2011



Setting Up ZebraDesigner Software | 19
User Interface

Ctrl + move the Fine tuning the position of the object
object with cursor
keys

Shift + cursor keys Fine tuning the dimensions of the object, resize width and height
in very small steps

Right-clicking the Opens pop-up menu with shortcuts to commands. The content of
object the pop-up menu depends on where you clicked your mouse
button and what was selected at that time

Enter F2 or Opens properties dialog box of the selected element
double-click

File Menu

New Label

To create a new label and clear the application work area, select New command from File

menu. Clicking the J button has the same effect.

The software supports opening multiple documents and they are named with the increasing
numbers: Labell, Label2... unless you save them to different filename.

The Label Setup Wizard dialog box will appear on your screen. Label Setup Wizard offers
defining dimensions of the label and changing printer setup.

Open

3

This command opens an existing label. You can also click the button in the standard
toolbar.

The default label folder is My Labels in My Documents. This folder also includes shortcuts to
other folders with sample labels. When you need to open a label file, which has been saved in
a different folder or drive, you can use the Windows browse function to access it.

Once you have found the appropriate label, you can open it by double clicking its name, or by
clicking the Open button.

Close

This command closes the active document. If you have made changes in the document and
have not saved them, the program will prompt you to save the label.

(If the document has not been named yet, the software will also prompt you for the name and
the Save As command will be executed).

11/29/2011 13857L-003
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Save

This command saves the active document in the current label file. If no file name has been
defined yet, you will enter the Save As dialog box.

The Save command can also be accessed directly by click the H button.

Save As

Select this command when you want to name a new label or when you want to copy an
existing label under the new name or to another folder or drive.

The default folder to save the labels is My Label in My Documents. When you need to save the
label to a different folder or drive, you can use Windows browse function to define the target
folder.

Export to Printer

Export the label to the printer so it is available for stand-alone printing.

Label Setup

Should you want to change the label parameters, such as dimensions or print orientation, use
the Label setup command from the File menu or double click the label. The Label Setup
Wizard dialog is shown.

Install Printer

Select this command when you want to run the printer installation wizard. After completing
the wizard, the printer becomes available, and ZebraDesigner does not need to be restarted.

Remove Printer
Select this command when you want to remove one of your installed printers.

The printers that are currently used by the application are shown as disabled and cannot be
removed. The removal of the printer does not require a restart of the application.

Printer Settings

Specific printer settings are set here. The shortcut to this dialog is to double click the printer
name in a status bar in the bottom of the working window.

Note that all printer settings are saved with the label and are restored every time the label is
opened. Each label will store its own custom printer settings. In case you want to print the
label with a different printer, the other printer will have to be setup again to suit your needs.
When changing the printer associated with the label, every custom setting is lost and have to
be re-configured.

When you change the printer associated with the label or when you create a new label, the
default printer settings are used. These default settings can be set for each printer in Control
Panel.

13857L-003 11/29/2011
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Print and Print Preview Menu

Print and Print Preview

From the File menu, use the Print and Print Preview commands to print the labels on your
printer and to simulate the production of the labels onscreen. Previewing the label allows you
to check that all objects are positioned correctly without spending time and wasting labels.

In the Standard Toolbar, you can click the | =t Frint | | hytton.

When you set values to variables and select records from the database, click on the appropriate
button in the bottom of the dialog box. The Preview button will preview labels onscreen. The
Print button will print labels to the selected printed.

If you are previewing labels, a control window will open to preview the next labels in a series.

Pause

Label(z]

1

Cancel

Figure 2 « Print pause dialog box
Next: Go to the next label in a series.
Previous: Go to the previous label in the series.

Delay: Labels will be previewed automatically. Next label will be displayed after a short time
delay. Click on the Stop button to disable automatic advance.

Cancel: Click this button to stop previewing labels.

Print: Click on this button to print the labels.

Print Dialog Box

The Print dialog box is shown when you want to print or preview the labels. This dialog box
allows you to:

* Provide values for the variables.
» Select records from the database.

 Specify label quantity.
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&= Print

| General | Advanced |

Kevboard Input

Prarnpt Walle
Setial nurmkber: B

Quantity

Labels: |—1 3:

Close after print
[]dear walues after print

i Erint l ’ Fresvig Close ] ’ Help

Figure 3 « Print dialog box
General: Use this dialog to enter the values for prompted variables.

The entries are displayed in the table. The first column displays the prompt text of the variable.
You can enter the values for variables in the second column. The third column will display the
formatted values (based on the variable format).

Select records: This dialog displays when a database is being used. Click on this button to
select the records from the database. A separate Record Selection dialog box will open.

Note » The button Select Record is accessible only if the records selection is enabled in the
database properties.

Quantity: Select the quantity of labels to be printed.

Print to file: When this checkbox is selected, the software package will offer the user the ability
to write the command language out to a file.

Close after print: The print dialog will be closed after the print button has been clicked.

Clear values after print: When selected, this option will clear the last entered values for the
variable fields. If not selected, the last entered values could be re-used in the prompt field and
the label is ready to be printed again with the old values.

Click the Print button to start printing (or Preview for preview).

To close the dialog box, click the Close button.

13857L-003
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Record Selection

The Record Selection dialog box is available only if you have a database linked to your label
and have specified that you want to select records from the database.

The purpose of the Record Selection dialog box is to be able to instruct the application not to
print all records from the database, but only the records that you will select.

@ Record Selection

Database: CHProgram FilesiZebra Technaologies\ZebraDesigner Pro 215amplesiDatabase
Table: SAMPLE
FIELD1 ™
[ |Exact search
# FIELL ¥ FIELD = | FIELDS * | FIELD4
e[ 0 |Designer 1 1401 411111111111
o 0 |Cesigner Pro i 2201 PR2222222202
B 0 |Developers Edition i 333 BIISIIIEII533
Al L oD ‘ | *
Row 1 of 3
Ik l I Cancel l I Help l
Figure 4 « Record Selection dialog box
If you do not know the exact location of the record in the database you want to

print, you can use the search functionality. Enter the phrase you would like to find,
select the field name where the text should be searched for, and click the Find

button.

Exact Search: Only the records that match exactly the entered condition will be
displayed. The record has to contain only the data entered and it has to be in the

proper case.
Select All: This button will select all records in the database.

Unselect: This button will de-select all marked records in the database.

O (mf
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You can select the multiple records using standard Windows shortcut with Ctrl key. Press and
hold the Ctrl key, use the mouse to select records one after another, or you can check each
selected record in the beginning of the line. Put a check mark in the checkbox. Only the
records that have a check in the checkbox will be printed. Use Space key to toggle the
selection/de-selection of marked records.

If you have set up your database connection to enter the quantity of labels you need to print for
each record, additional field will be inserted in front of the first field. It is marked with pound
(#). Use this field to define the quantity for each record you need to print.

Optimize for fast windows load: Enable this option to speed up the display of table data when
you enter the dialog box the next time. The check boxes for selection of record will not be
displayed, which speeds up working with larger databases. Record selection in this mode can
be performed using standard Windows shortcuts with Shift and Ctrl keys.

If you want to easier navigate through larger databases there is an option for you to group the
records by some database field. You can nest fields one below the other and create a tree
structure for more complex field grouping. Just click and drag the field name to the spot above
the table.

Besides grouping, you can also benefit from filtering functionality. Filtering can be very useful
in situations where you are dealing with larger tables and would like to limit the view of the
table data. You can set a user-defined conditions to the table and only record that comply to
them are displayed.

To enable filter on some field, click the arrow button next to the field’s name. There are
multiple options you can select:

All Select this to disable filter on this field.

Custom Create a custom filter for this field. You can select standard qualifiers
as: equals, does not equal, is less than, is less than or equal to, is greater
than, is greater than or equal, like, not like, is blank, is not blank.

You can nest two conditions for the filter and thus build a more
complex condition for the field. They can be joined together using
AND (all conditions must be true in order to display the record) or OR
(only one condition must be true in order to display the record) logical
qualifiers.

A separate dialog box is used for defining the custom filter.
Blanks Only the records with blank values for this field are shown.
Non Blanks Only the records with non blank values for this field are shown.

<data values> Only the records that have the selected data value in this field will be
shown.

Filters can be combined on more than just one field.

If the field has a filter defined, the arrow next to field name in the caption will be displayed in
blue color. If the filter is not defined, the arrow is displayed in black color.

13857L-003
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The list of defined filters is also visible below the table. You can remove the filter(s) by
clicking the x| button or temporary disable the filter by ticking the [ button next to the filter
definition.

If you want to make more modifications to the filter(s) used on the table, click the Customize
button to open a separate dialog box with detailed control over filters. If you prefer to have
more structural overview on the filters, you will like this option. This way you can quickly
define more conditions and groups using one dialog box.

You can save the filter for the future use (Save As button), and you can load a filter you have
created previously (Load button).

Test Print

The Test print command will print the current label to the printer defined on the label. All
variable fields on the label are automatically filled with the default values.

Only one label will be printed. The purpose of this command is to quickly print the label, in
order to verify that the label objects are positioned and aligned on the label correctly.

Recently Used Files

At the bottom of the pull down menu, the file names of the four most recently edited labels are
shown, available for quick selection.

Selecting the file here is the same as choosing the Open command from the File menu and
selecting the file there.

Exit

Use this command to leave the labeling application. When using the keyboard, the shortcut to
this command can be invoked by pressing the Alt and F4 keys simultaneously. If the opened
labels haven’t been saved yet, you will be prompted to do so.

Edit Menu

Undo

The Undo command cancels up to 10 of the most recently carried out commands or actions. If
you do not like the results of a command, or accidentally delete some elements, choose the
Undo command as the next action to restore the previous mistake.

The Undo command can also be activated by clicking the E button on the toolbar, or
pressing the Alt and Backspace key simultaneously.

Redo

The Redo command is used when you need to restore the last Undo action. It also has the
capability to store (and restore) up to 10 previously made steps.

The Redo command can be activated by clicking the Q button on the toolbar, or pressing
Shift, Alt, and Backspace keys simultaneously.
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Cut

This command is used when you want to remove selected element(s) from the label. Note that
the first element is selected by clicking it. When you want to select additional elements, you
must press and hold down, the Shift key while clicking each additional element.

The cut elements are stored in the internal clipboard and can be re-inserted on the label with
the Paste command. The combination of Cut and Paste commands can be used to speed-up
label editing and designing.

The Cut command can be also activated by clicking the % button on the toolbar, or by
pressing the Shift and Del keys or Ctrl and X keys simultaneously.

Copy

This command copies the selected elements to the Windows clipboard.
Ty

Clicking the '-|_L] button or pressing Ctrl and Ins keys or Ctrl and C keys simultaneously can
also activate the Copy command.

Paste

The Paste command is used to paste the contents of the clipboard to a label. This command
can be used to paste the same information more than once.

It is very useful when you need to have multiple copies of the same element on the label.

Once the element has been designed, it can be copied to the clipboard and pasted on to the
label, in different places and multiple times.

You can also design objects in other Windows applications, copy them to the clipboard, and
place them on the label with the Paste command.

=
Clicking the L_LI button or pressing the Shift and Ins keys or Ctrl and V keys simultaneously
can also activate the Paste command.

Paste Special

This command provides different ways to paste the contents of the clipboard.
The Result box explains the appearance of the clipboard contents on the label.

For example, you can paste the text from the clipboard, produced by Microsoft® Word as a
Word document, or as a Metafile Picture. When pasted as a Word document, the object can be
edited by double clicking it. Instead of icons and menus of a labeling application you will see
Word working space. You can use familiar Word user interface to make a changes. When
finished, labeling interface will be restored.

When the object is pasted as a Metafile Picture, it is treated as a graphics.

In the dialog box you can choose between two different types of paste. The first one (Paste)
makes the copy of the original, the second one (Paste Link) links the original document with
the label.
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Paste Link

Using the Paste link command establishes a link between labeling application and the source
application for the contents of the clipboard.

The link information is saved in the source file; only the location of the information in the
source file is saved. The link data shows in the graphic form.

Double clicking a Paste-link object will place you into the original source Windows
application for that object. The object is then edited in the application.

Delete

The command is used to delete selected elements. Deleted elements are not stored in the
clipboard. To restore deleted elements, the Undo command must be used before any further
actions. Delete command can also be activated using the Del key.

Select

This command allows you to select different objects on the label.

You can select all objects on the label, or selectively mark only objects from the same group
(i.e., all text objects, all bar code objects, all picture objects, etc).

Insert Object Menu

Insert Object

This command inserts an OLE object on the label. Two subcommands exist, to import the
document from the existing file on the disk or to create a new document from scratch.

Avoid using inserted objects on the label. This consumes a lot of memory because the server
application must be running too. The file size of the label will also increase. These are other
solutions to consider:

» Convert your objects to picture and place such picture on the label.

Note * Resizing an OLE object may not work as you expect. It is advisable to resize the
object only when in OLE edit mode (after double clicking the object).

Create from File

With this command you can insert to labels already defined objects. If the object is in a Word
file, you just select the directory and the name of the file.

Create New

With this command you can insert in a label objects from any Windows application that
supports OLE 2 interface.
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Links

On the screen this command shows a list of all links between the active label and other
applications in your working environment. When you insert an object on the label with the
Paste Link command, you will see this link in the list.

The links can be interrupted. This means that the changes made in the source document will
not be made on the label.

Show Objects

The command shows all inserted objects:
« |f the object is linked, the object is marked with a dotted line.

« |f the object is inserted, the object is marked with a solid line.

The purpose of this command is to separate objects created on the label from those linked to
other applications.

View Menu

Normal View

Selects normal label view.

In this view type, variables are shown on screen as a series of question marks (?). The number
of question marks corresponds to the variable length. Use this view to precisely position the
elements on the label as you know their maximal possible length.

Data View

Selects the data label view.

The variable elements are shown as they will appear when printed. For example, counters will
show numbers and database variables will show data that is obtained from database.

When using data view printing starts at the record currently shown on the screen and not at the
beginning of the database. Be careful when printing records from a database. If you want to
print labels from the first record, make sure the first record is shown on the label.

Note ¢ Databases are locked if you are using data view and variables from these databases. An
already opened database cannot be simultaneously used in another program. You cannot
change the structure of the database and alter its records, if using data view.

Zoom In

Zoom in command shows a smaller section of the label. The + (Plus) key on the numeric
keypad can also be used. Each time Zoom in is selected and you click once on the label, the
displayed picture becomes 10% larger.
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Zoom Out

Zoom out command shows a wider view of the label. The - (Minus) key on the numeric
keypad can also be used. Each time Zoom out is selected, the displayed picture becomes 10%
smaller.

Zoom

When using the Zoom command, you can define the optional zoom factor you need. You can
choose any zoom factor from 5 to 3000.

Zoom

Factar: 100 = ]

i 1002 i I To page I

[ Tolabel ] [ To elements I
I 0k, I [ Cancel I I Help I

Figure 5« Zoom dialog box

In the Zoom dialog box you can select the different ways of zoom.

Factor You can define your own factor of zoom (in %).

100% The size of the document on screen will be the same as the size of the
document on the label.

To page You will see the entire page on the screen.
To label You will see the entire label on the screen.

To objects You will see all the objects on the screen.

% Snap to Grid
Selecting this option enables the positioning of the objects to be based on the grid settings.
When you move the objects, they are placed on a grid position. De-selecting this option allows
elements to be freely moved on the label.

The upper left corner of the object is used for starting point of the grid.

Grid size cannot be modified.

% Display Grid
Selecting this option makes the grid visible on the label. De-selecting the option hides the grid.
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Toolbars

Standard Toolbar

Buttons in the standard toolbar provide shortcuts to frequently used commands for working
with the software.

P WIENIEN© |

Design Toolbar

1

= Print W _f;?? Zoom W View W |_j Database W (4 !

The design toolbar provides you with the shortcuts to the frequently used design actions on the
label.

.- 55 S ol iilE o g

By default, the design toolbar is docked on the right side of ZebraDesigner window.
You can use the design toolbar to:

» Change the color of label objects.

 Align the objects relatively to each other or to the label.
 Rotate the objects.

» Change the order of the objects.

Text Toolbar

Shortcuts in the text toolbar enable you to format text objects with a single mouse click. You
can change font selection and style.

Efﬂ_‘.ﬁ.rial - | =] ._"2'%|1EI - A A

BIILULEE]

Toolbox

Select
Use this tool to enable the select tool.
Text
Use this tool to define the text object.
Click on the small arrow button for additional options.

Bar code

Use this tool to define the bar code object.

Click on the small arrow button for additional options.
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Picture

Use this tool to define the picture object.

Rectangle

Use this tool to define the rectangle object.

Line

Use this tool to define the line object.

Ellipse

Use this tool to define the ellipse or circle object.

Inverse

Use this tool to define the inverse object.

Object Menu

Select

User Interface

After you select the Select command in the Object menu or click the [y Select

in the Toolbox, the arrow cursor appears.

Use this command to select objects on the label.

Text

After you select the Text command in the Object menu or click the

ﬁ Text

in the Toolbox, the cursor with the bar text appears.

Use this command to place text objects on the label.

Bar Code

After you select the Bar Code command in the Object menu or click the Bar

button in the Toolbox, the cursor with the bar code symbol appears.

button
W | button
Code | ™"

Move the mouse cursor to the desired position of the label and click to enter the Bar code

Wizard dialog box.

Picture

After you select the Picture command in the Object menu or click the | £ Picturs

button in the Toolbox, the cursor with the picture symbol appears.

Select this command to place a picture on the label.
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Rectangle

After selecting the Rectangle command in the Object menu or clicking the
O rectangle button in the Toolbox, the cursor with the rectangle symbol

appears.

Thickness: Defines the width of the object borders.
Note » The valid values for thickness depend on the printer being used on the label. Not all
values are acceptable for all printers.

Print as Graphics: This option lets you print the object as an internal printer element, or as
graphic elements.

Note » Printing will be faster if you do not check this option. However, if you have selected
some line or fill style options that your printer does not natively support, the printing will be
auto-set to Print as Graphics and you will not be able to disable it.

Rounded Rectangle: With this option you can define rounded corners of the rectangle. You
can select thickness and radius for the object.

Line

After you select the Line command in the Object menu or click the

, button in the Toolbox, the cursor with the line symbol appears.
o Line 4

Use this command to draw lines on the label.

Ellipse

After you select the Ellipse command in the Object menu or click the

{0 Elipse button in the Toolbox, the cursor with the ellipse symbol appears.

Thickness: Defines the width of the object borders.
Note » The valid values for thickness depend on the printer being used on the label. Not all
values are acceptable for all printers.

Print as Graphics: The option lets you print the object as an internal printer element, or as
graphics element.

Note « Printing will be faster if you do not tick this option. However if you have selected some
line or fill style options that your printer does not natively support, the printing will be auto-set
to Print as Graphics and you will not be able to disable it.

Inverse

After you select the Inverse command in the Object menu or click the B4 Inwerse
button in the Toolbox, the cursor with the inverse symbol appears.

Adds an inverted box to the label. The inverted box turns inverses the color of all underlying
objects.

Note » The Inverse command is not available for all printers. If the printer does not support
Inverse functionally internally, the command cannot be selected.
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RFID tag

The button is used to enable programming of RFID tags embedded into the labels.

Database Menu

Database Menu

ZebraDesigner Pro allows you to use databases, in which your data is stored. Database types
can be:

» ASCII (text file) where fields are fixed-length or are separated with the delimiter.
» Microsoft Excel database.
» Microsoft Access database.

» Existing ODBC data sources.

Create Database Connection: This command starts the database wizard that will help you
link the database to the label.

Note « If the database is already linked on the label, you will be able to change its settings.

Delete Database: This command removes the database from the label.
Note » The database fields must not be used on the label, if you want to delete the database
link from the label.

Tools Menu

User Interface

Toolbox

Bar codes

Display toolbar with bar codes for easier access to the available bar code types.

Captions

Display captions next to the icons in the Toolbox.
Large Icons

Use large icons in the toolbars.

Small Icons

Use small icons in the toolbars.

Menus Show Recently Used Commands First

Enable this option to show only recently used commands in the menus.
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All other commands are hidden to minimize the length of the menus.

Printer Tools

Printer Tools allow you to send specific commands directly to the printer. These commands are
simply pre-programmed strings of commands that you would be able to enter in the Direct
Communication interface. The Printer Tools interface provides a user-friendly tool which
allows the sending common commands to the printer, without the need for the printer to
provide a reply to the user. The commands are divided into the following two categories:

* Print - includes commands which trigger printing

» Action - includes commands which alter a setting in the printer and do not trigger printing

Language

Language

Select the working languane for the software.,
The change will be applied after pou hawve restarted the
application,

Croatian [ o |
Czech |
Dranigh

Dhatch

Finrigh

French

3erman

reek,

Hebrew

Hunagarian

[talian

Japanese |
K.orean |V I

i Ok l[ Cancel J[ Help

Figure 6 « Language dialog box

You can change the language used in the application with this option. For changes to take
effect application must be restarted.

Store pictures into label

This option allows you to store the images used in the label into the label file. This enables you
to transfer the label to a different computer by simply transferring the label file. If this option is
not selected, images are lost when the label file is transferred to a different computer.

13857L-003

11/29/2011



Setting Up ZebraDesigner Software
User Interface

Font Downloader

This command starts the Zebra Font Downloader, which is used to download fonts to the
printer’s internal memory. Downloaded fonts perform in the same way as internal printer
fonts, optimizing printing by reducing the amount of needed communication sent to the
printer.

Itis also possible to access the Zebra Font Downloader by clicking the Start Menu > Programs
> Zebra Technologies > Zebra Font Downloader > Zebra Font Downloader

If this option is not available in ZebraDesigner, Zebra Font Downloader is not installed. The
installation of the Zebra Font Downloader is available with the installation of printer drivers.

Window Menu

Cascade

Use this command to cascade all open windows.
Note » Make sure all the windows you want to display are open. Minimized windows cannot
be displayed.

Tile

Use this command to tile all open windows in working space.
Note » Make sure all the windows you want to display are open. Minimized windows cannot
be displayed.

Arrange Icons

Use this command to arrange icons (minimized windows) in working space - to the bottom of
it. This has effect only if icons are not already arranged.

Close All

This command closes all open windows (documents) with prompting for all unsaved
documents. Use it to quickly close all windows with one command (otherwise you have to use
Close command in File menu for each window).

Window List

When one or more windows (documents) are open, they are all listed. You can quickly switch
between windows by selecting an appropriate one. If more than nine windows are opened,
more are accessible by choosing option More windows...
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Help Menu

Content

This command opens the content file for this help.

About

This command displays the application version information and name of the user that has
installed and registered the application.

System Folder

The labeling application uses its system folder for storing files needed to run the program. The
location of the folder varies depending on the Windows operating system used.

The default location is C:\Documents and Settings\All Users\Application Data\Zebra
Technologies\ZebraDesigner Pro. This location may be modified by the user during
installation.

It is important to own the write access to this folder on your computer system and the right to
write to and modify files in this folder.

In these files, user data and user rights are stored, as well as custom settings, variable trace
logs, label usage logs, variable definition files *.LVR, bar code standards, and file names
GLOBALS.TDB. It also stores the values of global variables.

You should design the appropriate folder layout on disk for your label projects. You can
increase your work efficiency if you always know where certain types of files are stored. The
application also finds required elements faster this way. This is important with more
demanding labels, which intensively use databases, pictures, and forms. Make a separate
folder for each project you are building, e.g. Projectl. Beneath this folder make subfolders
Database (for databases), Forms (for forms) and Labels (for labels). Store appropriate files in
each of these subfolders.

Welcome Wizard

When you start the labeling software, a Welcome Wizard will appear. It provides a quick
access to most-used commands when starting working on a label layout.

Create a new label A blank label will appear and Label Setup Wizard will start.
You can then design a new label from scratch.

Open recently used label A list of recently used labels will appear to provide a quick
access to commonly used labels.

Open other existing label A common Windows dialog box opens to let you browse for
the appropriate label file.
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